Back to overview
Downtime

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server is down

May 07 at 07:04pm -03
Affected services
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server

Resolved
May 07 at 07:11pm -03

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server recovered.

Created
May 07 at 07:04pm -03

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server went down.