Back to overview
Downtime

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server is down

May 17 at 11:50am -03
Affected services
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server

Resolved
May 17 at 11:57am -03

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server recovered.

Created
May 17 at 11:50am -03

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server went down.