Back to overview
Downtime
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server is down
Jul 17 at 04:38pm GMT-3
Affected services
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server
Resolved
Jul 17 at 04:44pm GMT-3
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server recovered.
Affected services
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server
Created
Jul 17 at 04:38pm GMT-3
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server went down.
Affected services
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server