Back to overview
Downtime

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server is down

Aug 7, 2024 at 7:33pm UTC

Resolved
Aug 7, 2024 at 7:40pm UTC

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server recovered.

Created
Aug 7, 2024 at 7:33pm UTC

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server went down.