Back to overview
Downtime

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server is down

Aug 22 at 04:14am -03
Affected services
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server

Resolved
Aug 22 at 04:19am -03

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server recovered.

Created
Aug 22 at 04:14am -03

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server went down.