Back to overview
Downtime

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server is down

Nov 10 at 02:53pm GMT-3
Affected services
Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server

Resolved
Nov 10 at 03:15pm GMT-3

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server recovered.

Created
Nov 10 at 02:53pm GMT-3

Routes (Inbound), Media Server, SMS, Routes (Outbound) & SBC Server went down.